Pharos Secure Printing on Mac

A step-by-step guide on how to:
• Install Ricoh printer driver and Pharos Secure popup
• Setup computer/laptop to print to Pharos machines
• Print
• Scan
• Copy
• Fax
• Troubleshoot

If you set up Pharos printing on your computer, you can print from any Ricoh secure printer on campus. For a list of copiers with Pharos access, please click here.

TABLE OF CONTENTS
• Verify you're on the proper network ................................................................. page 2
• Install Ricoh printer driver ........................................................................... page 2
• Install Pharos Secure popup ....................................................................... page 2
• Set up printing options your computer/laptop ............................................ pages 2-3
• Printing on Pharos Secure printers from your computer/laptop
  o Features:
    ▪ Double-sided printing ........................................................................... page 4
    ▪ Printing in color ....................................................................................... page 5
    ▪ Stapling ........................................................................................................ page 5
    ▪ Printing on stock card paper or transparencies ........................................ page 6
    ▪ Pharos Popup ............................................................................................ page 6
    ▪ Viewing queue on Ricoh machine ............................................................ page 7-8
      • Deleting a accidental print job ................................................................. page 9
      • Deleting a job that's already started printing ........................................ page 9-10
• Function Features on Ricoh Machines ......................................................... page 10
• Copying
  o Via top-load feed ...................................................................................... page 11
  o Via flatbed .................................................................................................. page 11
  o Copying options ......................................................................................... pages 12-13
• Scanning (documents to pdf)
  o Via top load feed ..................................................................................... pages 13-14
  o Via flatbed ................................................................................................ pages 15-16
• Faxing ............................................................................................................ pages 17-18
• Basic troubleshooting
  o Pharos popup not appearing ..................................................................... page 18-19
  o Print job not showing up in queue ............................................................ pages 19-20
  o Ricoh machine not able to switch functions ......................................... page 21
  o Printer jams ............................................................................................... page 22
Verify you’re on the proper network
Pharos only works if you’re connected to the campus network either with:
- Wired (Ethernet) Connection,
- VPN connection when off campus, or
- Eduroam - Eduroam Setup Instructions

NOTE: Cruznet will NOT work for Pharos Printing services.

Install Ricoh Printer Driver
1. Click here to go to the Humanities Computing website.
2. Scroll down to item #2 – “Install Ricoh Drivers” and click on the link.
3. The file will automatically download to “Downloads” folder
4. Run the installer by double clicking on the file, then double click on the .pkg file
5. Follow instructions and when prompted, enter your computer login password to complete installation process

Install Pharos Popup
1. Click here to go to the Humanities Computing website.
2. Scroll down to item #3 – “Install Pharos Popup” and click on the link.
3. The file will automatically download to “Downloads” folder
4. Run the installer by double clicking on the file, then double click on the .pkg file
5. Follow instructions and when prompted, enter your computer login password to complete installation process

Set up printing options on your computer/laptop
1. Click on your Apple icon in the upper left hand corner of your screen then select “System Preferences”
2. Click on “Printers & Scanners”

3. Click on “CP_Ricoh_Secure_Printing” under printers

4. Once selected, click “Options & Supplies”

5. Select the “Options” tab and make sure the configuration matches the photo below. Make sure to choose **Lower Paper Trays** (pl) not Lower Paper Tray for Option Tray.
Printing on Pharos Secure Printers

Double-sided printing

1. **Web browser**
   a. Click on “File” ➞ “Print” ➞ then select the “two-sided” option (most web browsers should have this) ➞ then click on the “Print” button

2. **Word**
   a. Click on “File” ➞ “Print” ➞ On the third drop down menu, select “Layout”
   b. Select the “Long-Edge binding” option (you always want to select this unless you want to print a double-sided document in landscape orientation)
   c. Click “Print”

3. **Adobe (Acrobat, Reader, Pro, etc.)**
   a. Click on “File” ➞ “Print”
   b. On the printing options screen, click on the “Printer” button on the lower left corner for more options
   c. Select the “two-sided” option then click “Print” to return to the main print window
Printing in color

1. Click on “File” ➔ “Print” ➔ On the third drop down menu, select “Printer Features” (“Feature Sets” should default to “Basic”)
2. Select “Color” option next to “Color Mode” then click “Print”

Stapling

1. Click on “File” ➔ “Print” ➔ On the third drop down menu, select “Printer Features”
2. Select “Finishing 1” in Feature Sets
3. Then choose your stapling option and click “Print”

*Green tip: stapleless finishing is available!
Printing on cardstock or transparencies

1. Click on “File” ➔ “Print” ➔ On the third drop down menu, select “Paper Feed”
2. Select “Bypass Tray” in “All Papers From”

3. **Important**: Make sure to load your paper in the bypass tray

**Pharos Popup**

Whenever you print a document, the Pharos popup will appear. Enter your CruzID in the field (without the “@ucsc.edu”) and click “Print”. This will send your print job into your printing queue.
Viewing queue on Ricoh machine

1. Press the touch screen to log in

2. Enter your Cruz ID (not full UCSC email)

3. Enter your password
4. Select which FOAPAL to charge your print job to (most users just have one)  
   *Note: some of the older copiers may bypass this step if you only have one FOAPAL

5. Select print job and click on “Print”

6. Once you’ve completed your print job, click on “Logout” in the lower left hand corner  
   *Note: if using another machine function (copying, scanning, etc.), click Pharos SRH in the upper left hand corner to be taken back to your printing queue, where you’ll be able to log out
Deleting an accidental print job

1. Follow steps 1 through 5 above but rather than selecting the print job and clicking “Print”, click on “Delete”
   a. If you have multiple print jobs in your queue and just want to delete one or a few, you can select them individually and then click “Delete” – this will not delete your other print jobs

Cancel a print job that has already started

1. If you started a print job and want to cancel it mid way, click on “Check Status”
2. Click on the “Current Job” tab, then underneath that tab, click the “Printer” button and select “Del. Resv.” – confirm that you want to delete the current print job and it will stop

**Features on Ricoh machines**

1. When you initially log in to the machine, you will be taken to your printer queue. In order to use a different feature, you must click on the home button at the bottom of the screen. You will then be able to choose “Copier”, “Scanner”, or “Fax” (if the machine is enabled for fax). You can also click on the “Copier” or “Scanner” tabs at the top of the screen.
Copying on Pharos Secure Printers

Via top-load feed

1. If you are scanning standard 8½ x 11 documents, load them into the top-load feed face side up and click Start (big green button under keypad)

Via flatbed scanner

1. I do not recommend making copies via the flatbed scanner unless you are scanning standard 8½ x 11 documents that you could not load into the top-load feed (perhaps due to jamming if the documents are wrinkled or have holes from spiral binding). If you need to make copies of pages in a book, I recommend scanning them as pdfs first, review them on your laptop/computer, then print them.
Options/Features for copying

1. Once you select the Copy function button, you’ll be taken to the copy screen where you can choose different copy options.

2. **MAIN PAGE**
   a. **Color**: please only choose “Color” or “Black & White”
   b. **Optimization**: “Text/Photo” is chosen by default but you can choose one or the other depending on what you’re copying
   c. **Auto density**: if you make copies and notice that the contrast isn’t good and the text/photos are coming out too light, you can increase the density
   d. **Paper**:
      i. **Standard**: if you’re printing 8½ x 11 documents, they’ll be printed on 8½ x 11 paper – this is the default choice
      ii. **11 x 7**: if you want your document printed on 11 x 7 paper, select paper option 4
      iii. **Cardstock/transparencies**: if you want to make copies on cardstock or transparency paper, choose the “Bypass” option and place the paper in the by-pass folder
   e. **Single-sided/double-sided**:
      i. **Option 1**: single sided documents will copy as double-sided
      ii. **Option 2**: double-sided documents will copy to double-sided
      iii. **Option 3**: single-sided documents will be printed side-by-side (2 pages to a single page) in landscape orientation
      iv. **Option 4** (4 or more pages): single-sided documents will be printed side-by-side and double-sided in landscape orientation
   f. **Sorting**:
      i. **Option 1** (default): documents will print in order they are scanned
      ii. **Option 2**: multipage documents will be printed in stacks of first page, second page, third page, etc.
   g. **Staple**:
      i. Choose which staple feature looks most appropriate
         - **Green Tip**: Stapleless finishing is now available!

3. **FINISHING**
a. If you are printing multiple copies of a document and would like each copy to come out rotated, click on the “Finishing” tab and select “Rotate Sort” then click “OK”

4. REDUCE/ENLARGE

   a. If you would like to reduce or enlarge text on a document you are printing, you can do so by clicking on the “Reduce/Enlarge” tab, select the option that is most appropriate, then click “OK”

5. If you are curious about using options “Cover/Slip Sheet”, “Edit/Color”, or “Dup./Combine/Series”, please ask one of our Academic Service Center staff to assist you.

Scanning (to pdf) on Pharos Secure Printers

Via top-load feed

1. Once you select the Scanning function button, you’ll be taken to the scanning screen where you can choose different options.

2. If you are scanning standard 8½ x 11 documents, load them into the top-load feed face side up

3. On the main screen, select the button “Manual Entry” to enter the email you want the pdf sent to
4. Use the keypad to enter the email address then click “OK”

5. You’ll be taken back to the main scan page. Click “Start” (big green button under keypad) to begin scan.

6. **Special Features**
   a. **Scanning double-sided paper:** If you’re scanning documents that are double-sided, click on “Original Feed Type” then select “2 Sided Original” and click “OK”.
   b. **Scanning batch documents (into single pdf):** If you’re scanning a large amount of documents that don’t all fit into the top load feed and want to break it up into sections but still have all documents be a part of the same pdf, click on “Original Feed Type” then select “Batch” and click “OK”. Your scans will not be emailed to you until you enter “#” to send.
Via flatbed scanner

1. Once you select the Scanning function button, you’ll be taken to the scanning screen where you can choose different options.

2. On the main screen, select the button “Manual Entry” to enter the email you want the .pdf sent to –OR– select your email address from the address book

3. Use the keypad to enter the email address then click “OK”

4. You’ll be taken to the main screen where you can choose scan settings/options
5. Load your book/document on the flatbed scanner making sure your document/book is aligned with the upper left hand corner of the flatbed.

6. Click on “Scan Settings” to see scanning options (separated into tabs)
   a. **Original Type**: Select option that best fits document/book you are scanning.
   b. **Resolution**: The default resolution is set to 200 dpi (dots per inch). If you are scanning a book with a lot of photos/line art and want higher photo quality, you can choose a higher dpi. Please note that this will result in a larger file.
   c. **Scan Size**: If you are scanning a book, it is always best to set a custom size. Click “Custom Size” then enter the dimensions.

7. If you want your scan to be saved as a TIFF file, click “Send File Type” on the main screen. Select whether you are scanning a single page or multiple pages then click “OK”.
8. Click “Start” (big green button under keypad) to begin scan.
Faxing on Pharos Secure Printers

1. Once you select the Fax function button, you'll be taken to the fax screen where you can choose different options.
   a. If the machine you’re using does not have this button, then it is not capable to send faxes.
2. Load your document into the top load feed face side up
3. Enter the fax number:
   a. On campus: last 5 digits of phone number (831-459-XXXX, 831-502-XXXX)
   b. Off campus but local: 6-XXX-XXXX
   c. Off campus and long distance: 6-1-(area code)-XXX-XXXX

4. Click “Start” (big green button under keypad) to begin fax.
5. Wait a few minutes to see if fax goes through. A confirmation page will print to let you know if fax was successful or not.

Ricoh machines in Humanities Academic Service Centers that have fax capability:

1. Humanities Academic Service Center (Hum 1-215)
2. Cowell Academic Service Center (Cowell Academic 224)

3. Stevenson Academic Service Center (Stevenson Academic 203)

**Basic Troubleshooting**

**Pharos popup not appearing**

1. If your Pharos popup is not appearing, please check the following:
   a. Make sure you are connected to Eduroam
b. Make sure you have the right printer selected (CP_Ricoh_Secure_Printing)

If you are connected to Eduroam and are printing to the correct machine, quit the program you are trying to print the document from (Word, Adobe, etc.) making sure you save the document first. Restart your computer or laptop and then try printing again. If this does not work, please ask ASC staff for help and they will escalate if needed.

Print job not showing up in queue
1. If you printed something but it is not showing up in your queue (on Ricoh machine), please check the following: *(NOTE: If you are printing a 50+ page doc, it may take a few minutes to show up in your queue)*
   a. Make sure you entered just your Cruz ID in the popup and **not your full UCSC address**.
   
   b. If the CP_Ricoh_Secure_Printing icon is showing up on your dock, click on the icon to view your print job list
c. If your print job is on the list and is still loading, it may not have been sent to your queue yet. You will have to wait until the job disappears from the list.

i. If the job is stuck and not going through, click on the “X” button to delete it and then try re-printing it

d. If you tried printing something from the web, especially a pdf, and it is not showing up in your queue, export it as a pdf document and save it to your desktop first. Then use Adobe (or whatever program you may use to read pdfs) to print the document.

i. **Printing JSTOR articles:**
   - On the JSTOR article site, click on “View PDF”
   - Accept the terms and conditions
   - Then when you are taken to the PDF on your web browser, click on File > Export as PDF and save the document to your desktop or to a folder
   - Print the document
Ricoh machine not able to switch between functions

1. If you have logged onto a Ricoh machine and cannot switch between functions (Copy, Fax, Printer, Scanner), then the network has timed out. If this happens, the machine must be reset. To restart machine:
   a. Log out if you are currently logged in
   b. Power off machine using the red button located on the lower left side on the front of the machine – hold it down for a few seconds until the machine is powering down
   c. Wait for the machine to shut all the way down then power it back up again
1. If you encounter a printing jam, please follow instructions on the screen. The following photos will show you where possible jams are located:

2. If you are sure you’ve removed the jam and have closed all the compartments and the error message still remains, please power off machine using the red rocker switch located on the lower left side on the front of the machine. Wait for the machine to shut all the way down and then power it back up again. If you still see an error message after that, please ask one of our ASC staff for assistance.

3. **Closing compartments properly**: please make sure to *gently close compartment doors*. Slamming them shut can result in broken parts meaning machines will be out of order until a Ricoh technician can come out to fix them.

    **Example:**

    Red circles indicate where to press to properly close side compartments

    *Please note that we have new upgraded machines but they are designed similarly so the diagrams above are still accurate.*